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Legal Notice

This document has been created for authorized licensees and subscribers ("Customers") of the software
products and associated services of Learning Technologies Group, Inc. by its division PeopleFluent and all of
its affiliates (individually and collectively, as applicable, "PeopleFluent"). It contains the confidential and
proprietary information of PeopleFluent and may be used solely in accordance with the agreement governing
the use of the applicable software products and services. This document or any part thereof may not be
reproduced, translated or retransmitted in any form without the written permission of PeopleFluent. The
information in this document is subject to change without notice.

PEOPLEFLUENT DISCLAIMS ALL LIABILITY FOR THE USE OF THE INFORMATION CONTAINED IN THIS
DOCUMENT AND MAKES NO REPRESENTATIONS OR WARRANTIES WITH RESPECT TO ITS
ACCURACY OR COMPLETENESS. PEOPLEFLUENT DISCLAIMS ALL IMPLIED WARRANTIES INCLUDING
THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE.
PEOPLEFLUENT DOES NOT GUARANTEE THAT ITS PRODUCTS OR SERVICES OR ANY SAMPLE
CONTENT CONTAINED IN ITS PRODUCTS AND SERVICES WILL CAUSE OR ENABLE CUSTOMER TO
COMPLY WITH LAWS APPLICABLE TO CUSTOMER. USERS ARE RESPONSIBLE FOR COMPLIANCE
WITH ALL LAWS, RULES, REGULATIONS, ORDINANCES AND CODES IN CONNECTION WITH THE USE
OF THE APPLICABLE SOFTWARE PRODUCTS,INCLUDING, WITHOUT LIMITATION, LABOR AND
EMPLOYMENT LAWS IN RELEVANT JURISDICTIONS. THE PEOPLEFLUENT PRODUCTS AND SAMPLE
CONTENT SHOULD NOT BE CONSTRUED AS LEGAL ADVICE.

Without limiting the generality of the foregoing, PeopleFluent may from time to time link to third-party websites
in its products and/or services. Such third-party links are for demonstration purposes only, and

PeopleFluent makes no representations or warranties as to the functioning of such links or the accuracy or
appropriateness of the content located on such third-party sites. You are responsible for reviewing all content,
including links to third-party web sites and any content that you elect to use, for accuracy and appropriateness,
and compliance with applicable law.

Any trademarks included in this documentation may comprise registered trademarks of PeopleFluent in the
United States and in other countries.

Microsoft, Windows, and Internet Explorer are trademarks or registered trademarks of Microsoft Corporation in
the United States and/or other countries. Oracle and PeopleSoft are registered trademarks of Oracle
International Corporation. Adobe and Acrobat are registered trademarks of Adobe Systems Incorporated. All
other names are used for identification purposes only and are trademarks or registered trademarks of their
respective owners. Portions of PeopleFluent Workforce Communication software may include technology
licensed from Autonomy and are the copyright of Autonomy, Inc.Quartz Scheduler is licensed under the Apache
License.

Website: peoplefluent.com
Copyright © 2023, Learning Technologies Group, Inc. All rights reserved.

Generated: 23.03: 2023-03-03 1:56:21 PM
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About Team Review

Team Review involves three related areas of LMS functionality, which may be carried out by the direct
appraiser, a supervisor or a reviewer: reviews, approvals and assessments. They are typically accessed
through the Workspace menu. Team review features include:

» Learner reviews
* The Career Development Center

* Supervisor assessments

Enrollment reviews

The integrated user calendar

Approval of:

+ Tasks

« Enrollments

« Enrollment withdrawals

» External training

+ Certifications
* Enrollment via the Enrollment Wizard
» Compliance analytics

Reviewers can include learners' direct appraisers, managers or any specific LMS users with the appropriate
user visibility and System Role feature permissions.

Additional Information
About Reviewing Learners

About the Career Development Center
About Supervisor Assessments

About Reviewing Enroliments

About the Integrated User Calendar
About Task Approval

About Enrollment Approval

About Withdrawal Approval

About External Training Approval

About Certification Approval
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About the Enrollment Wizard

About Compliance Analytics
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About Task Approval

When a learner launches a task learning module, it can be marked as completed by one or more designated
users specified in the task's sign-off options. You can also delegate task approval to another user.

Administrators with read-only access to the Task Approval feature in System Roles (Review Features > Review
Features) can delegate approval, launch the course, and access resource references. Only administrators with
unrestricted access can additionally approve task completion.

For each task, you can also:
* Launch the task
* Open a list of the task's reference resources

To review tasks for approval, go to Home > Workspace > Task Approval.

Additional Information

Review Tasks Pending Approval

PeopleFluent Proprietary and Confidential 7
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Review Tasks Pending Approval
You can review tasks pending approval in the Task Approval page.

Administrators with read-only access to the Task Approval feature in System Roles (Review Features > Review
Features) can delegate approval, launch the course, and access resource references. Only administrators with
unrestricted access can additionally approve task completion.

To review tasks for approval

1. Go to Home > Workspace > Task Approval. The Task Approval page opens with a list of tasks for
which you match the sign-off selection criteria.

2. Select one of the following actions from the task's action menu:
* Approve Task
* Delegate
* Launch Course

* Reference Resources

Additional Information

About Task Approval

PeopleFluent Proprietary and Confidential 8



PeopleFluent Learning 23.03 Team Review About Enrollment Approval

About Enrollment Approval

Enrollment approval is required for courses with an enrollment policy that includes one or more approval steps.
The policy's Approver Selection Type specifies who can approve or deny each step of the enrollment in the
Enrollment Approval page, therefore you can approve or deny an enrollment approval step for learners only if
you match the approver selection specified for an approval step.

When learners enroll in a course that requires enrollment approval, they send a request to the designated
approver on enroliment. They must then wait until the enrollment is approved before they can launch the
course or access its knowledge center. This is also the case for auto-enroliment unless the Ignore Prerequisites
and Enrollment Approval Steps for Automatic Enrollments System Configuration setting is enabled.

On the Enrollment Approval page you can:
* Filter the list of approvals to show:
* Your pending approvals
* Your approval history
» All pending approvals
» All approval history
* Print the list of approvals
* Approve enrollments individually
* Deny enroliments individually
+ Pay tokens to approve enrollments
» Buy additional tokens
* Delegate approval authority to other users
» View the status of each approval step for an enrollment
» Open the course details for pending or approved enroliments
» See the user profile summary for users in the list
* Open the users' Career Summary in the Career Development Center

Administrators with at least read-only access to the Enrollment Approval feature in System Roles (Review
Features > Review Features) can approve or deny enroliments.

To approve or deny enroliments, go to Home > Workspace > Enrollment Approval.

Additional Information
Approve or Deny Enroliments
Delegate Enrollment Approval

About the Career Development Center

PeopleFluent Proprietary and Confidential 9



PeopleFluent Learning 23.03 Team Review Approve or Deny Enroliments

Approve or Deny Enrollments

You can approve or deny enroliments for courses with enroliment policies that include at least one approval
step for which you match the Approver Selection Type (for example, you are the learner's direct appraiser).

For enrollment policies with more than one approval step, the designated approver for each step must approve
the enroliment for the learner to be enrolled in the course. If any approval step is denied, the learner will not be
enrolled.

Where there is only one approval step, approving an enrollment also enrolls the learner in the course.

Click an approval's Step Status link to open the Enroliment Status page, where you can view the status
of each approval step for the enrollment.

Administrators with at least read-only access to the Enrollment Approval feature in System Roles (Review
Features > Review Features) can approve or deny enrollments.

To approve or deny enroliments

1. Go to Home > Workspace > Enrollment Approval. The Enrollment Approval page opens with a list of
your pending approvals. Enrollments for courses with an online payment display an Add to cart button.

2. Filter the list of approvals, if required. You can select the owner and status, period of the request date,
the learners' organizations, and enter keywords related to the course. Click Filter.

3. To deny an enrollment step, click Deny. The approval step is removed from the list.

4. To approve an enroliment step for a course with no charge, click Approve. The approval step is
removed from the list.

5. To approve an enrollment step for a course with an online payment charge, click Add to cart.

6. To pay for an enroliment added to the cart, click Proceed to shopping cart. The Shopping Cart page
opens with a list of course enroliments you have added to the cart.

7. Click Checkout. The external online payment gateway configured for your LMS opens, where you can
pay for the enroliments.

Additional Information
About Enrollment Approval

Delegate Enrollment Approval
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Delegate Enroliment Approval

You can delegate enroliment approval to other users for a period of time. Users you delegate approval to can
approve or deny enrollment approvals assigned to you by the enrollment policy.

Administrators with at least read-only access to the Enrollment Approval feature in System Roles (Review
Features > Review Features) can delegate enrollment approval.

To delegate enrollment approval

1.

Go to Home > Workspace > Enroliment Approval. The Enroliment Approval page opens with a list of
your pending approvals.

Click the Click here to delegate approval authority to other users text. The Delegation page opens
with a list of users you have delegated approval authority to for the specified period.

Click Add new entry.

Enter or browse for a user to delegate approval authority to.

. Select the start and end dates for the period they can approve or deny enroliments on your behalf.

Click Save. The user is added to the list on the Delegation page.

Repeat steps 3 to 6 to add new delegates.

Additional Information

About Enrollment Approval

Approve or Deny Enroliments
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About Withdrawal Approval

Withdrawal approval is required for courses that have an assigned enrollment policy that requires withdrawal
approval. Learners can request withdrawal from approved enrollments, self-enrolled courses, and their pending
enroliments.

The enrollment policy's Approver Selection Type for its withdrawal policy specifies who can approve or deny the
withdrawal request. Unlike enrollment approval, you cannot delegate withdrawal approval to other users.

You approve or deny withdrawal requests in the Withdrawal Approval page, where you can:
* Filter the list of approvals to show:
* Your pending approvals
* Your approval history
» All pending approvals

» All approval history

Print the list of approvals

» Approve withdrawals individually with an optional comment

Deny withdrawals individually with an optional comment
» Open the users' Learning Center Summary in the Career Development Center
» Open the course details for pending or approved enroliments

Administrators with at least read-only access to the Withdrawal Approval feature in System Roles (Review
Features > Review Features) can approve or deny withdrawals.

To approve or deny withdrawals, go to Home > Workspace > Withdrawal Approval.

Additional Information

Approve or Deny Withdrawals

About Enrollment Approval
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Approve or Deny Withdrawals

You can approve or deny withdrawals for courses with enroliment policies that have an assigned enroliment
policy that requires withdrawal approval and for which you match the Approver Selection Type (for example,
you are the learner's direct appraiser).

Administrators with at least read-only access to the Withdrawal Approval feature in System Roles (Review
Features > Review Features) can approve or deny withdrawals.

To approve or deny withdrawals

1. Go to Home > Workspace > Withdrawal Approval. The Withdrawal Approval page opens with a list of
your pending approvals.

2. Filter the list of approvals, if required. You can select the owner and status, period of the request date,
the learners' organizations, and enter keywords related to the course. Click Filter.

3. To deny a withdrawal, click Deny. The withdrawal approval is removed from the list and the learner is not
withdrawn from the course.

4. To approve a withdrawal, click Approve. The withdrawal approval is removed from the list and the
learner is withdrawn from the course.

Additional Information

About Withdrawal Approval
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About External Training Approval

Learners can take training courses administered outside of the LMS and create external training records for
them, which you can approve—editing them if required—or deny. You can approve external training records for
learners for whom you are their appraiser or super-appraiser, and for learners in organizations that you
supervise, if you are the organizational external training approver.

System administrators can select the following email templates in System Configuration, which will be used to
notify reviewers and learners:

» External training record approval request (sent to the reviewer)
» External training record approved email (sent to the learner)
» External training record approval denied email (sent to the learner)
You can approve external training in several places in the LMS, depending on your system role permissions:
* Home > Workflow > External Training Approval
* Home > Workflow > Review > Learning Review
* Manage Center > Learning > External Training Records CSV Loader

The External Training Approval page is the most direct way to review, approve or deny external training
approval requests. In the Learning Review page in the Career Development Center, you can also create, edit
and delete external training records in addition to approving or denying them.

Administrators with unrestricted access to the Ext. Training Approval feature in System Roles (Review Features
> Review Features) can approve and deny external training records in the External Training Approval page and
Career Development Center.

To approve external training for anyone in your organizational view, you also must have the /s Organizational
External Training Approver role access control permission (in Data Access Control > Role General
Permissions).

Administrators with unrestricted access to the External Training Records CSV Loader feature in System Roles
(Manage Features > Catalog Manager Features) can create, update and delete external training records via
the External Training Records CSV Loader.

To approve or deny external training in the External Training Approval page, go to Home > Workspace >
External Training Approval.

Additional Information

Approve or Deny External Training

Review External Training Record in the Career Development Center
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Approve or Deny External Training

You can approve external training records for learners for whom you are their appraiser, and for learners in
organizations that you supervise, if you are their organizational external training approver. If the
corresponding external training record email template is configured and selected in System Configuration, it is
sent to the learner when external training records are approved or denied.

Administrators with unrestricted access to the Ext. Training Approval feature in System Roles (Review Features
> Review Features) can approve or deny external training.

To approve external training for anyone in your organizational view, you also must have the /s Organizational
External Training Approver role access control permission (in Data Access Control > Role General
Permissions).

To approve or deny external training

1. Go to Home > Workspace > External Training Approval. The External Training Approval page opens
with a list of external training approval requests.

2. Click the name of a participant. Their external training approval request opens.
3. Update the information in their external training record, if required.
4. Select one of the following options from the Status drop-down list:

+ To approve the external training, select Approved.

+ To deny the external training, select Approval Denied.

5. Click Update to save the changes or Delete to delete the external training record.

Additional Information

About External Training Approval

External Training Records Field Reference
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External Training Records Field Reference

Use the table below to help you create or update an external training record, either for yourself or learners you

review. You can create external training records for learners in their Learning Center in the Career

Development Center. You review and update external training approval requests for learners on the External

Training Approval page.

Table: External Training Records Field Reference

Field Description Mandatory
Title Enter the title of the external course, up to 255 characters. Y
Course Type Select a course type from the drop-down list. N
Subject Select a subject from the drop-down list if any of those N
defined in the LMS match the subject matter of the external
course.
Start Date Select the start date of the external course. Y
End Date Select the end date of the external course or click Autofill to Y
select the same date as the start date.
Venue Enter the external course's training venue. N
Language Select the language in which the training was provided. N
Duration Enter the duration of the training. You enter the duration in: N
* Minutes
* Hours
* Days
* Weeks
* Months
Course Cost Enter the course cost and select the currency. N
Grade Enter the final grade if one was awarded. N
Score Enter the score if one was awarded. N
Vendor Information Enter any information about the external training provider. N
Comments Enter any comments about the external training. N
Attachment To attach a file to the external training record, click Choose N
File.
PeopleFluent Proprietary and Confidential 16
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Status Select the status of the external training record from the
drop-down list:

* Pending Approval
* Approved

» Approval Denied

Additional Information
About External Training Approval
Approve or Deny External Training

Review External Training Record in the Career Development Center

PeopleFluent Proprietary and Confidential
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About Certification Approval

Learners can create self-awarded certifications which you, as their direct appraiser, can either approve or deny.
If a certification approval request is no longer valid, you can update its status to Cancelled and, optionally,
delete the request. Cancelled certifications are still shown in the Certifications Review page while deleted
certifications are not. When you approve a certification, the certification details are shown in the following
pages:

* Home > Learning Center > Certifications Awarded
+ Home > Review > Career Development Center > Learning Center > Certifications
+ Manage Center > Learning > Certifications Review
It can also be included in the LMS's certifications processes:
* Notification and automatic re-enrollment for expiring certifications
* Reporting functionalities associated with certifications awarded
 The certificationsAwarded API
Learners can self-award only the certifications for which they have been given read-only access permission.

Administrators with unrestricted access to the Certification Approval feature in System Roles (Review Features
> Review Features) can approve, deny, cancel and delete self-awarded certifications pending approval.

To review self-awarded certifications pending approval, go to Home > Workspace > Certification Approval.

Self-awarded certifications can also be approved or denied via the Awarded Certificates CSV Loader.

Additional Information

Review Certifications Pending Approval
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Review Certifications Pending Approval

You can review pending certification approvals for learners for whom you are their direct appraiser.

Administrators with unrestricted access to the Certification Approval feature in System Roles (Review Features
> Review Features) can approve, deny, cancel and delete self-awarded certifications pending approval.

To review pending certification approvals

1.

Go to Home > Workspace > Certification Approval. The Certification Approval page opens with a list
of your direct appraisees with pending approvals.

Click a participant's name. The Self-award Certification Approval page opens.
Select one of the following options from the Status drop-down list:

» Approved

» Approval Denied

» Cancelled

. To save the certification's new status, click Update. Alternatively, to delete the learner's certification

entirely, click Delete.

Additional Information

About Certification Approval
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About Reviewing Learners

You can review learners' training and career related information in the Review page and Career Development
Center (CDC).

Reviewers could include learners' direct appraisers, managers or any specific LMS users with the appropriate
user visibility and System Role feature permissions.

Learners are categorized into three tabs in the Review page:
» Direct Appraiser Review lists the learners who are your direct appraisees
» Assigned Group Review lists the learners who are members of users groups you supervise
» Organization View lists all learners who are visible to you across all organizations

You can filter the list of learners in each tab by:

» Organization

Job title

* First name

¢ Last name

Date of their competency profile
Depending on your System Role permissions, you can:
* Review status of learners' job profiles, competencies, and training
* Review Learners' Employee Profiles in the CDC
* Review Learners' Learning Centers in the CDC
* Review Learners' Career Centers in the CDC
* Review learners' enroliments, either individually or in bulk
» Award a competency to an individual learner or in bulk to multiple learners
+ Assign a learning module to a learner
* View the enrollment request history for one or more learners

Reviewers with read-only or unrestricted access to the Review Menu feature in System Roles (Review
Features > Review Features) can access the Review page. To access the Organization review tab, reviewers
must also have read-only or unrestricted access to the Organization Review feature.

Reviewers with read-only access to the Review Submenu features in System Roles (Review Features >
Review Submenu Features) can view learners' training and career related information in the CDC. Unrestricted
access to these features is required to update learners' records in the CDC.

To review learners, go to Home > Workspace > Review.
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About Reviewing Learners

Additional Information

About Job Profile, Competency and Training Statuses
About the Career Development Center

Review Employee Profile in the Career Development Center
Review Learning Center in the Career Development Center
Review Career Center in the Career Development Center
About Reviewing Enroliments

Award a Competency to Learners

Assign a Learning Module to a Learner

View Enrollment Requests History
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About Job Profile, Competency and Training Statuses

You can view learners' job profile, competency and training statuses in each of the tabs in the Review page.
The statuses are indicated by one of three icons:

Complete indicator

A Incomplete indicator
0 Grace period indicator
The grace period icon is shown if a learner is within a reminder period to retake a course before it expires.

The table below describes the meaning of each indicator for job profiles, competencies and learning modules.

Table: Review Page Indicator Reference

Complete E Incomplete [i] Grace period indicator
indicator indicator
Job Profile Indicates all the Indicates all the If all the required competencies are
required required awarded but one of the required
competencies have competencies have competencies is in the grace period,
been awarded. not been awarded. the job profile will be indicated as

being in the grace period.

Competency Indicates all the Indicates not all the If all the required modules are
required modules required modules completed but one of the required
have been have been completed. modules has a new revision released,
completed. the competency will be indicated as

being in the grace period.

Learning Indicates the learning Indicates the learning If the new released revision of the
Module module has been module has not been learning module is not completed, the
completed. completed. learning module will be indicated as

being in the grace period.

Use the Competency Profile as of filter to view the competency statuses for a specific date.

To view the status of a job profile's competencies and learning modules for a learner, go to Home >
Workspace > Review.

Reviewers with read-only or unrestricted access to the Review Menu feature in System Roles (Review
Features > Review Features) can access the Review page.

Additional Information
View Job Profile, Competency and Training Statuses

About Reviewing Learners

PeopleFluent Proprietary and Confidential 22



PeopleFluent Learning 23.03 Team Review View Job Profile, Competency and Training Statuses

View Job Profile, Competency and Training Statuses

You can view learners' job profile, competency and training statuses in each of the tabs in the Review page.

Reviewers with read-only or unrestricted access to the Review Menu feature in System Roles (Review
Features > Review Features) can access the Review page.

To view the status of a job profile's competencies and learning modules for a learner

1.

2.

Go to Home > Workspace > Review.
Click in the row in the Review page. It expands to show the job profiles assigned to the learner.
Click a job profile name. It expands to show the required competencies, if any.

Click a competency name. It expands to show the optional and mandatory learning modules required to
achieve the competency.

Additional Information

About Job Profile, Competency and Training Statuses

About Reviewing Learners
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About Reviewing Enrollments

You can view learners' enrollments and transcript details, send learners emails and select sessions for learners
in the Review Enrollment page. This page lists the learners' names, learning modules and their enrollment
status. You can then drill down to the details page for each enrollment. From the enrollment details page you
can view the learner's launch history and open the course details page, from which you can enroll the learner
or open the Enrollment Wizard for additional enrollment processing options.

Reviewers with read-only or unrestricted access to the Review Enrollment feature in System Roles (Review
Features > Review Features) can review enroliments.

Reviewers with unrestricted access to the Assign Module feature in System Roles (Review Features > Review
Submenu Features) can assign learning modules to learners.

Reviewers with unrestricted access to the Enroll Other Users and Enrollment Wizard features in System Roles
(Review Features > Review Features) can enroll multiple learners in a learning module.

To review enrollments, go to Home > Workspace > Review Enroliment or Home > Workspace > Review and
select Review Enrollments from a learner's action menu or the Bulk Actions drop-down list (for more than one
selected learner).

Additional Information
Review Enrollments
About the Enrollment Wizard

Transcript Detail Visibility
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Review Enrollments

You can view specified learners' enrollments and transcript details, send learners emails and select sessions
for learners in the Review Enrollment page.

Reviewers with read-only or unrestricted access to the Review Enrollment feature in System Roles (Review
Features > Review Features) can review enroliments.

Reviewers with unrestricted access to the Assign Module feature in System Roles (Review Features > Review
Submenu Features) can assign learning modules to learners.

Reviewers with unrestricted access to the Enroll Other Users and Enrollment Wizard features in System Roles
(Review Features > Review Features) can enroll multiple learners in a learning module.

To review enroliments

1.

Go to Home > Workspace > Review Enroliment or Home > Workspace > Review and select
Review Enrollments from a learner's action menu or the Bulk Actions drop-down list (for more than one
selected learner). The Review Enrollment page opens with a list of learners’ enroliments.

Filter the list of enrollments, if required.

. To select a session for an enrollment, click Session Selection Needed. The Session Selection dialog

opens where you can select a session.

To send an email to one or more learners in the list, select their check box and then select Send Mail
from the Bulk Action drop-down list. An email form opens in a new window.

To view a learner's transcript for an enroliment, click their name in the list. The transcript opens in a new
page.

To open the course details page for the selected enroliment, click the name of the course at the top of
the transcript page. The course's Enrollment page opens for the learner.

To enroll the learner in the course, click Assign to User.

To enroll other learners via the Enrollment Wizard, click Enroll Other Users.

Additional Information

About the Enrollment Wizard

Transcript Detail Visibility

PeopleFluent Proprietary and Confidential 25



PeopleFluent Learning 23.03 Team Review Award a Competency to Learners

Award a Competency to Learners

Reviewers with unrestricted access to the Competencies feature in System Roles (Review Features > Review
Submenu Features) can award competencies to learners in the Review page.

For more information about competencies, see the PeopleFluent Learning HR Administration Guide.

To award a competency to learners in the Review page

1.

2.

Go to Home > Workspace > Review. The Review page opens.

Filter the list of learners, if required, and select Assign competency from the learner's action menu. To
award a competency to multiple learners at once, select their check boxes and then select Assign
competency from the Bulk Action drop-down list. The Award Competencies page opens with a list of all
competencies from all competency models that you have at least read-only access to.

Select a competency model from the Competency Model list to filter the list of competencies.

Click the Select icon in the Select column to select the competency to award. The Select Level drop-
down list is enabled.

Click the Select Level drop-down list. The Select Level dialog opens.
Select the proficiency level of the competency to award. The Select Level dialog closes.
Click Save. The competency is awarded to the learner.

Click Back to return to the Review page.

Additional Information

About Reviewing Learners
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Assign a Learning Module to a Learner

Reviewers with unrestricted access to the Assign Module feature in System Roles (Review Features > Review
Submenu Features) can assign learning modules to learners from the Review page.

Reviewers with unrestricted access to the Enroll Other Users and Enrollment Wizard features in System Roles
(Review Features > Review Features) can enroll multiple learners in a learning module by opening the
Enrollment Wizard from the course details page. See step 5, below. For more information about the enrolling
multiple learners via the Enroliment Wizard, see About the Enrollment Wizard.

To assign a learning module to a learner in the Review page
1. Go to Home > Workspace > Review. The Review page opens.

2. Filter the list of learners, if required, and select Assign module from the learner's action menu. The
Learning Modules search page opens.

3. Search for the learning module you want to assign to the learner.
4. Click Details for the learning module in the search results. The course details page opens.

5. Click Assign to User. The Enroliment Confirmation page opens, where you may need to enter
additional enroliment information, such as a preferred date. Alternatively, click Enroll Other Users to
open the Enrollment Wizard, where you can enroll multiple learners in the learning module.

6. Click Confirm enrollment. The learner is enrolled in the course.

Additional Information
About Reviewing Learners

About the Enrollment Wizard
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View Enrollment Requests History

Reviewers with read-only access to the Review Enrollment Requests feature in System Roles (Review
Features > Review Submenu Features) can view a history of enroliment requests for the selected
learners in the Review page.

To view the enrollment requests history for learners
1. Go to Home > Workspace > Review. The Review page opens.

2. Filter the list of learners, if required, and select the check boxes of the learners whose enrollment
requests you want to review.

3. Select Enroliment Requests History from the Bulk Action drop-down list. The Enrollment Requests
History page opens with a list of enrollment requests for the selected users.

4. To filter the list of requests by a particular status, select a status from the Overall Status drop-down list.
The list of requests is updated.

Additional Information

About Reviewing Learners

About Reviewing Enroliments
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About the Career Development Center

The Career Development Center (CDC) provides a consolidated view of learners' employment, learning,
compliance and career related information. It is available to reviewers (for example, managers, supervisors,
human resource administrators) via the Review page, and to learners via their profile page and the options in
the Learning Center and Career Center menus.

Reviewers with the appropriate feature access permissions in System Roles and access to learners can:
» Review and update employees profile information
* Review and edit information related to a learner's training
* Review and edit learners' job profiles, competencies and training gaps
» Upload and share files with learners
This information is grouped into the following sections:
* Employee Profile
» Learning Center
+ Career Center

The sections visible to you in each depend on your System Role permissions (in Review Features > Review
Submenu Features).

Employee Profile

The Employee Information page includes the following sections:
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* Profile Summary * Relocation Interests

* Employment Information * Resumé

+ Contact Details + Other Information

» Education History + User Attribute Extensions
» Work History * Recent Activity

» Language Skills

Learning Center

The Learning Center includes the following pages:

* Summary » Progress Tracker
* Learning * Learning Group
* Enrollment Requests » Learning Reports
+ Certifications + Accounts

* Training Plan SCORM Gilobal Objectives

* Learning Path

Career Center

The Career Center includes the following pages:
* Summary
+ Job Profiles
» Competencies
* Training Gap Analysis

* My Files

Additional Information
Review Employee Profile in the Career Development Center
Review Learning Center in the Career Development Center

Review Career Center in the Career Development Center
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Review Employee Profile in the Career Development Center

Depending on your System Role access permissions, you can view, edit and print to PDF learners' employee
information in the Career Development Center (CDC).

Reviewers with read-only access to the Employment Information and corresponding features in System Roles
(Review Features > Review Submenu Features) can view those sections in the Employee Information page in
the CDC.

Reviewers with unrestricted access can edit the information in each section. In the Profile Summary section,
you can:

* Download the employee's vcard
» Upload employees picture
» Configure the viewing constraints
To review a learner's employee profile in the CDC

1. Go to Home > Workspace > Review and select Review Employee Profile from the learner's action
menu. The CDC opens in a new window at the Employment Information page.

2. To add or edit information, click the corresponding Add and Edit links, or action menu.
3. To upload a resumé, click Upload.
4. To print the employee information to a PDF, click Print to PDF.

5. To view the course details for recent activity, click the name of the course.

Additional Information

About the Career Development Center
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Review Learning Center in the Career Development Center

The Learning Center in the Career Development Center (CDC) comprises a number of pages in which you can
view and edit information related to a learner's training, plus a summary page highlighting their certifications,
competencies, training plan and learning groups. On the Summary page you can:

* Open competency training details in the Career Center

« Download certificates for awarded certifications

» View the course details for learning modules in the learner's training plan
» View the personal profiles of people in the learner's learning group

The pages and information visible to you depend on your System Role access permissions. Reviewers with
read-only access to the Learning Center Summary and corresponding features in System Roles (Review
Features > Review Submenu Features) can view those sections in the Learning Center in the CDC.

To review a learner in the Learning Center

1. Go to Home > Workspace > Review and select Review Learning Center from the learner's action
menu. The CDC opens in a new window at the Learning Center's Summary page.

2. Click on a competency, certification, learning module or learning group member for more information
about each.

3. To view more information related to the learner's training, click an item in the Learning Center menu on
the left.

Additional Information

About the Career Development Center

Review Enroliments in the Career Development Center

Review Records/Transcripts in the Career Development Center
Review External Training Record in the Career Development Center
Review Enrollment Requests in the Career Development Center
Review Certifications in the Career Development Center
Review Training Plans in the Career Development Center
Review Learning Paths in the Career Development Center
Review the Progress Tracker in the Career Development Center
Review Learning Groups in the Career Development Center
Run Learning Reports from the Career Development Center
Review Accounts in the Career Development Center

Review SCORM Global Objectives in the Career Development Center
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Review Enrollments in the Career Development Center

You can review a learner's current course enroliments, learning records and external training records in the
Learning page of the Career Development Center (CDC). This information is presented in three tabs on
the Learning page.

You may also be able to:
« Drill down to transcript details and course history pages

« Withdraw enroliments

Transfer a learner's enrollment to another session

Enroll the learner in additional courses

Create external training records

Reviewers with read-only access to the Review Records/Transcript, Review Transcript History and Review
External Training History features in System Roles (Review Features > Review Submenu Features) can view
the Records/Transcript tab, course launch history, and external training records in the CDC

respectively. Unrestricted access is required to make changes. For more information about the System Role
access permissions required to view the Learning page and make changes, see Review Submenu Features
Access Permissions.

To review a learner's enrollments in the CDC

1. Go to Home > Workspace > Review and select Review Learning Center from the learner's action
menu. The CDC opens in a new window at the Learning Center's Summary page.

2. Click Learning. The Learning page opens at the Enrolled Courses tab.
3. To filter the enrollments, enter the filter criteria and click Filter.
4. To view enrollment details, click the name of the enroliment.

5. To view or edit the learner's transcript for an enrollment, click the Records/Transcript link under the
enroliment.

6. To withdraw the learner's enrollment in a course, click Withdraw.

7. To transfer a learner's enrollment to another session, click Session Transfer and select a session from

the dialog.

Additional Information

Review Records/Transcripts in the Career Development Center
Review External Training Record in the Career Development Center
About the Career Development Center

Review Learning Center in the Career Development Center
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Review Records/Transcripts in the Career Development Center

You can review a learner's learning records (also called transcripts) in the Learning page of the Career
Development Center (CDC). Depending on your System Role access permissions, you may also update the
learner's transcripts, enroll other learners in a course, and view the course's transcript history.

Reviewers with read-only access to the Review Records/Transcript and Review Transcript History features in
System Roles (Review Features > Review Submenu Features) can view records/transcripts in the CDC.
Unrestricted access is required to make changes to transcript data, such as the performance grade.

Reviewers with the Assign Module feature in System Roles (Review Features > Review Submenu Features)
can assign modules to the learner in the CDC.

The Enable Transcript History System Configuration setting must be enabled to view changes to the transcript.
To review records/transcripts in the CDC

1. Go to Home > Workspace > Review and select Review Learning Center from the learner's action
menu. The CDC opens in a new window at the Learning Center's Summary page.

2. Click Learning. The Learning page opens at the Enrolled Courses tab.
3. Click Records/Transcript. The Records/Transcript tab lists the learner's courses.

4. To view or edit a transcript, click its name in the list. The transcript details open in a new window, where
you can also view the transcript history, if enabled.

5. To print the transcript details for a course, select Print Transcript from the course's action menu.

6. To assign a course to the learner, click + Assign learning module. A learning module search page
opens where you can search for a course, view its details and assign it to the learner or enroll other
users.

7. To print the list of courses, with their status, start and end dates, and score, click Print.

Additional Information

Review Enrollments in the Career Development Center

Review External Training Record in the Career Development Center
About the Career Development Center

Review Learning Center in the Career Development Center
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Review External Training Record in the Career Development Center

When you review learners' external training records in the Career Development Center (CDC) you can update
the training details, and approve or deny external training records pending approval. You can edit external
training records for learners for whom you are their appraiser or super-appraiser, and for learners in
organizations that you supervise, if you are the organizational external training approver.

If the corresponding external training record email template is configured and selected in System Configuration,
it is sent to the learner when external training records are approved or denied.

Administrators with unrestricted access to the Ext. Training Approval feature in System Roles (Review Features
> Review Features) can create, edit, delete, approve and deny external training in the CDC.

To approve external training for anyone in your organizational view, you also must have the /s Organizational
External Training Approver role access control permission (in Data Access Control > Role General
Permissions).

To review an external training record in the CDC

1. Go to Home > Workspace > Review. The Review page > Direct Appraiser Review tab opens with a list
of learners for whom you are their appraiser.

2. Optionally, click Assigned group review or Organization review to list learners by assigned user
groups or organizations you supervise respectively.

3. Filter the list of learners, if required.

4. Select Review Learning Center from the action menu of the learner you want to edit the external
training record for. The CDC opens at the Summary page.

5. Click Learning. The Learning page > Enrolled Courses tab opens.
6. Click External Training Records. The tab lists all of the learner's external training records.
7. Filter the list of external training records, if required.
8. Click the Learning Program/Module name of the external training record you want to edit.
9. Update the information in the external training record, if required.
10. Select one of the following options from the Status drop-down list:
+ To approve the external training, select Approved.
» To deny the external training, select Approval Denied.
» To revert a previously approved or denied record for reconsideration, select Pending Approval.

11. Click Update to save the changes or Delete to delete the external training record.

Additional Information
About the Career Development Center

About Reviewing Learners
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Review Enrollments in the Career Development Center

Review Records/Transcripts in the Career Development Center
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Review Enrollment Requests in the Career Development Center

You can review learner's enrollment requests, both current and previous, in the Enrollment Requests page in
the Career Development Center (CDC). You can filter the list of approvals by status, view details for the
approval step, and open the enrollment details for the course, where you may also enroll other learners.

Reviewers with read-only access to the Review Enrollment Requests feature in System Roles (Review
Features > Review Submenu Features) can view enrollment requests in the CDC. Unrestricted access is
required to open the enrollment details.

To review enrollment requests in the CDC

1.

Go to Home > Workspace > Review and select Review Learning Center from the learner's action
menu. The CDC opens in a new window at the Learning Center's Summary page.

Click Enrollment Requests.
To filter the list of enrollment requests by status, select a status from the Overall Status drop-down list.

To view the details of a approval request, click the final status. The Enrollment Status page opens in a
new window.

. To view the enroliment details for the course, click the name of the course. The enroliment details page

opens in a new window.

Additional Information

About Enrollment Approval

About the Career Development Center

Review Learning Center in the Career Development Center
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Review Certifications in the Career Development Center

You can review learners' current, expired and pending certifications, and award certifications in the Career
Development Center (CDC). You cannot approve or deny approval for certifications in the CDC, only in the
Certifications Approval page. You can also delete learners' self-awarded certifications.

Reviewers with read-only access to the Review Certifications features in System Roles (Review Features >
Review Submenu Features) can view learners' current, expired and pending certifications. Unrestricted access
is required to award certifications and delete self-awarded certifications in the CDC.

To review certifications in the CDC

1.

Go to Home > Workspace > Review and select Review Learning Center from the learner's action
menu. The CDC opens in a new window at the Learning Center's Summary page.

Click Certifications. The Certifications page opens at the Certifications tab.
To filter the certifications list, select an option from the Status drop-down list.

Select an action from the certification's action menu. You can view the certification's details, print the
associated PDF certificate , and delete self-awarded certifications.

. To award a certification to the learner, click + Award New Certification.

To view the learner's certifications pending approval, click Certifications for Approval. You can filter the
list by the status of approval.

Additional Information

Award a Certification in the Career Development Center

Delete an Awarded Certification in the Career Development Center

About Certification Approval

About the Career Development Center

Review Learning Center in the Career Development Center
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Award a Certification in the Career Development Center

You can award certifications to users individually in the Career Development Center (CDC). When you award a
certification, you can add a comment and enter values for any certificate award attributes for which you have at
least read-only access permission. You can specify the certification's Issue Date as being the current date, or
any time in the future or past. Changing the Issue Date can affect date-dependent automated processes
configured in the Expiration/Renewal Policy properties for the certification, such setting the expiry date as a
specific number of days after the certification is issued.

Reviewers with unrestricted access to the Review Certifications feature in System Roles (Review Features >
Review Submenu Features) can award certifications in the CDC.

To award a certification in the CDC

1. Go to Home > Workspace > Review. The Review page opens with a list of all learners for whom you
are their direct appraiser.

2. Select Review Learning Center from the action menu of the learner you want to award a certification to.
The Learning Center Summary page opens in the CDC.

3. Select Certifications from the Learning Center menu. The Certifications page opens with a list of the
learner's current certifications.

4. Click + Award New Certification. The Add Certification page opens.

5. Click the Certification link to open the Select certification page, where you can select the certification to
award the leaner.

6. Select the certification and click OK to return to the Add Certification page.
7. Update the Issue Date from today's date, if required.

8. Add a comment, if required.

9. Complete any certificate award attributes, as required.

10. Click Award Certification. The certification is added to the list in the Certifications page.

Additional Information

Delete an Awarded Certification in the Career Development Center
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Delete an Awarded Certification in the Career Development Center

Reviewers with unrestricted access to the Review Certifications feature in System Roles (Review Features >
Review Submenu Features) can can delete self-awarded certifications in the Career Development Center
(CDC).

To delete an awarded certification in the CDC

1. Go to Home > Workspace > Review. The Review page opens with a list of all learners for whom you
are their direct appraiser.

2. Select Review Learning Center from the action menu of the learner you want to delete the awarded
certification from. The Learning Center Summary page opens in the CDC.

3. Select Certifications from the Learning Center menu. The Certifications page opens with a list of the
learner's current certifications.

4. Select Delete from the action menu of the certification you want to delete.

5. Click OK in the confirmation dialog.

Additional Information

Award a Certification in the Career Development Center
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Review Training Plans in the Career Development Center

You can review and edit learners' training plans in the Career Development Center (CDC). A training plan
consists of one or more courses suggested by the learner's manager or appraiser.

Reviewers with read-only access to the Training Plan feature in System Roles (Review Features > Review
Submenu Features) can view learners' training plans. Unrestricted access is required to edit the suggested
courses in the plan or add new entries (course suggestions) to the plan.

To review a learner's training plan

1. Go to Home > Workspace > Review and select Review Learning Center from the learner's action
menu. The CDC opens in a new window at the Learning Center's Summary page.

2. Click Training Plan. The Training Plan page opens with a list of suggested courses in the plan (if any).

3. Select an option from a suggested course's action menu. You can edit the suggestion details or delete it
from the training plan, subject to your system role permissions.

4. To view the course details for a suggested course, click the learning module/program name. The course
details open in a new window.

5. To add a new suggested course to the training plan, click + Create Entry. The page refreshes with a
blank course suggestion form. Saved suggestions are added to the end of the training plan list.

Additional Information
Create a Training Plan Entry in the Career Development Center
About the Career Development Center

Review Learning Center in the Career Development Center
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Create a Training Plan Entry in the Career Development Center

Training plans consist of a list of suggested courses in the Training Plan page of the Career Development
Center (CDC). You can add new courses to the list, remove courses and edit them. The courses in the Training
Plan page are listed in the order in which they were added.

Reviewers with unrestricted access to the Training Plan feature in System Roles (Review Features > Review
Submenu Features) can create training plans for learners in the CDC.

To create an entry in a training plan in the CDC

1.

Go to Home > Workspace > Review and select Review Learning Center from the learner's action
menu. The CDC opens in a new window at the Learning Center's Summary page.

Click Training Plan. The Training Plan page opens with a list of suggested courses in the plan (if any).

To add a new suggested course to the training plan, click + Create Entry. The page refreshes with a
blank course suggestion form.

Click the browse icon to select a course to add to the list in the training plan. The Selector opens in a
new window.

. Add a comment for the learner, if required.

Select a priority (high, medium or low) from the list to indicate to the learner how important the course is
compared to others in the list.

Click the calendar icon to specify the date by which the learner should complete the course.

Click Save suggestions to add the suggested course to the list.

Additional Information

Review Training Plans in the Career Development Center

About the Career Development Center
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Review Learning Paths in the Career Development Center

The Learning Path provides a graphical representation of learners' training, assigned via their training plan or
as part of their job profile. Each item is represented by a card and cards are arranged in a hierarchical structure
to represent:

+ Training plan > learning programs > courses
» Job profiles > competencies > learning programs > courses
Completed substitute courses that fulfill a training requirement are also shown.

You can expand and collapse each level of the hierarchy to view more or fewer cards on screen at once. You
can also click and drag the whole canvas to focus on different areas if the learning path is larger than the
viewable area on screen.

Each card shows the name of the job profile, competency or course, along with its status and due date, if
specified. You can move the pointer over a card to see whether it is a job profile, competency or course. When
you hover the pointer over a course card, a pop-up link appears from which you can open a summary of the
course. view the course details in the catalog, and enroll the learner in it. Job profile and competency cards
always display a Summary link which opens a dialog from which you can drill down to more details.

Titles and descriptions for completed courses are shown in the language in which the learner took the course.
For multi-language courses the learner has not enrolled in, this information is shown in the learner's preferred
language or the course's primary language.

Reviewers with read-only access to the Learning Path feature in System Roles (Review Features > Review
Submenu Features) can review learning paths in the Career Development Center (CDC).

To review a learner's learning path in the CDC

1. Go to Home > Workspace > Review and select Review Learning Center from the learner's action
menu. The CDC opens in a new window at the Learning Center's Summary page.

2. Click Learning Path. The Learning Path page opens.
3. Click the Summary links on job profile and competencies cards to open a summary dialog.

4. Move the pointer over a course card and click the Summary link to open a summary dialog for the
course.

5. Move the pointer over a course card and click the Enroll and launch link to enroll the learner in the
course. You can also enroll learners from the summary dialog.

Additional Information
About the Career Development Center

Review Learning Center in the Career Development Center
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Review the Progress Tracker in the Career Development Center
The Progress Tracker shows a learner's progress on a calendar using three statuses:
» Completed is shown for programs and courses (or their substitutes) that have been completed.
» Behind is shown if a program or course has a deadline that has passed.
» On Target is shown if a course or program is not completed or behind schedule.

The Progress Tracker lists all of the learner's assigned courses, including top level programs and their
modules, and shows their status. The calendar, by default, shows one calendar year of information with the
current month centered. Information such as the course's enroliment date, completion date, program or module
due date are also displayed. More information about course or program deadlines is available by clicking the
Deadline Details link.

You can filter the courses to show only those without a Completed transcript status or all courses. You can sort
the list of programs and courses by status or deadline.

You can create and send emails to learners from the Progress Tracker.

Reviewers with read-only access to the Transcript History feature in System Roles (Learner-Oriented Features
> Learn Features) can review the Progress Tracker in the Career Development Center (CDC).

To review a learner's Progress Tracker in the CDC

1. Go to Home > Workspace > Review and select Review Learning Center from the learner's action
menu. The CDC opens in a new window at the Learning Center's Summary page.

2. Click Progress Tracker. The Progress Tracker page opens with a list of their programs and courses and
shows the current month centered in the calendar.

3. To view more details about a program or course, click its name in the list.
4. To email the learner, click E-mail. The Send E-mail dialog opens.

5. To print the Progress Tracker, click Print.

Additional Information
About the Career Development Center

Review Learning Center in the Career Development Center
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Review Learning Groups in the Career Development Center

You can see the participants who are enrolled in the same programs and courses as the learner you are
reviewing in the Career Development Center (CDC). You can hover the pointer over each participant to see
their name in a pop-up tooltip, and click them to open their profile.

Reviewers with read-only access to the Learning Group feature in System Roles (Review Features > Review
Submenu Features) can view participants in the learning group.

To review learning groups in the CDC

1. Go to Home > Workspace > Review and select Review Learning Center from the learner's action
menu. The CDC opens in a new window at the Learning Center's Summary page.

2. Click Learning Group. The Learning Group page opens.
3. Hover the pointer over a participant icon to see their name.

4. Click a participant icon to open their profile.

Additional Information
About the Career Development Center

Review Learning Center in the Career Development Center
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Run Learning Reports from the Career Development Center

You can run learning reports R213 (Individual Participant Report on Learning Programs) and R214 (Individual
Participant Report on Learning Modules) for the learner you are reviewing in the Career Development Center
(CDC). You can run the reports immediately or schedule them to run at a specific time.

Reviewers with read-only access to the Course Reports feature in System Roles (Manage Features > Report
Categories) can run learning reports in the CDC.

To run learning reports in the CDC

1. Go to Home > Workspace > Review and select Review Learning Center from the learner's action
menu. The CDC opens in a new window at the Learning Center's Summary page.

2. Click Learning Reports. The Learning Reports page opens.
3. Click one of the learning report links. The report opens in a new window.
4. Select the output format for the report.

5. Click the Learning Module link or box to select the course or program to report on. The selector opens
in a new window.

6. Optionally, select the course or program's beginning and ending date to determine if its transcript is
included in the report.

7. For learner's with multiple assignments, select the check box to include courses or programs from any of
the learner's assignments.

8. Click one of the buttons to run or schedule the report.

Additional Information

About the Career Development Center

Review Learning Center in the Career Development Center
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Review Accounts in the Career Development Center

You can review the account records for the learner's enrollments in the Accounts page in the Career
Development Center (CDC). The values do not necessarily represent the charges paid, but can simply indicate
the value attached to each training session.

The Account Display Format setting in System Roles (Data Access Control > Account Display Format) specifies
whether the account information is shown in summary or detailed format. In the summary view format, for each
course's enrollment only one record is shown with total values for debit and credit. In the detailed view format,
account information is grouped and summarized by currency type.

Reviewers with read-only access to the Review Accounts feature in System Roles (Review Features > Review
Submenu Features) can review account information relating to each training session in the CDC. Reviewers
with unrestricted access can also add account information for training sessions.

To review a learner's account records in the CDC

1. Go to Home > Workspace > Review and select Review Learning Center from the learner's action
menu. The CDC opens in a new window at the Learning Center's Summary page.

2. Click Accounts. The Accounts page opens.
3. To add a new record, click Add. The page refreshes with a blank account record form.

4. Complete the account transaction information for the course and click Add. The new account record is
added to the Accounts page.

Additional Information

About the Career Development Center

Review Learning Center in the Career Development Center
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Review SCORM Global Objectives in the Career Development Center

Some SCORM courses report global objectives. For those that do, you can view the course's objectives in the
SCORM Gilobal Objectives page in the Career Development Center (CDC) when reviewing a learner. The
status of each objective is updated as the learner works through the course.

Reviewers with read-only access to the SCORM Global Objectives feature in System Roles (Review Features
> Review Submenu Features) can review SCORM global objectives in the CDC.

To review SCORM global objectives in the CDC

1. Go to Home > Workspace > Review and select Review Learning Center from the learner's action
menu. The CDC opens in a new window at the Learning Center's Summary page.

2. Click SCORM Global Objectives. The SCORM Global Objectives page opens and shows the objectives
that the learner has met while working through the course.

Additional Information

About the Career Development Center

Review Learning Center in the Career Development Center
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Review Career Center in the Career Development Center

The Career Center in the Career Development Center (CDC) includes a number of pages in which you can
view and edit information related to a learner's training for their career, plus a summary page that lists their
performance reviews.

On the Summary page you can view a list of the learner's competencies along with their proficiency level. You
can drill down to the Competencies page where you can view the competency's details, update its proficiency
level and award new competencies.

The pages and information visible to you depend on your System Role access permissions. Reviewers with
read-only access to the Career Center Summary and corresponding features in System Roles (Review
Features > Review Submenu Features) can view those sections in the Career Center in the CDC.

To review a learner in the Career Center

1. Go to Home > Workspace > Review and select Review Career Center from the learner's action menu.
The CDC opens in a new window at the Career Center's Summary page.

2. Click on a competency to open it in the Competencies page. Alternatively, click one of the items in the
Career Center menu on the left.

Additional Information

About the Career Development Center

Review Job Profiles in the Career Development Center

Review Competencies in the Career Development Center
Review Training Gap Analysis in the Career Development Center

Share Files in the Career Development Center
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Review Job Profiles in the Career Development Center

You can view a learner's job profiles in the Job Profiles page in the Career Development Center (CDC). You
can drill down to job profile details to see the competencies assigned to them and update the competency
levels. You can drill down to the details for each competency from the job profile details page. Learners can see
the job profiles assigned to them in their Career Center (Home > Career Center > Job Profiles).

Reviewers with read-only access to the Job Profiles feature in System Roles (Review Features > Review
Submenu Features) can review learners' job profiles in the CDC. Reviewers with unrestricted access can also
assign and de-assign job profiles.

To review job profiles in the CDC

1. Go to Home > Workspace > Review and select Review Career Center from the learner's action menu.
The CDC opens in a new window at the Career Center's Summary page.

2. Click Job Profiles. The Job Profile page opens with a list of the job profiles assigned to the learner.

To see job profile's details and competencies, click the job profile name. The job profile's details open with a list
of its competencies.

To assign a job profile to the learner, click Assign job profile.

To de-assign a job profile from a learner, click the job profile name to open its details page and then click De-
Assign Job Profile.

Additional Information
About the Career Development Center

Review Career Center in the Career Development Center
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Review Competencies in the Career Development Center

You can view a learner's competencies in the Competencies page in the Career Development Center (CDC).
This page shows a list of summary information about the competencies awarded to the user. You can click a
competency's name to see the following information:

+ Current proficiency level
« Competency details

» Acquisition method

» Proficiency level scale

* Learning modules

If the current proficiency level was gained through training, clicking the Details link in the competency details
page opens a dialog with:

* A summary of the competency courses including a status
» Alink to the course catalog pages

* The expiry dates for module completion, which you can update subject to your system role access
permissions

» Acquisition summary and last updated information

If the current proficiency level was gained through ad hoc assessment, clicking the Details link in the
competency details page opens a dialog with:

» The expiry date of the assessment, which you can update subject to your system role access
permissions

» Acquisition summary and last updated information

Learners can see the competencies they have been awarded in their Career Center (Home > Career Center >
Competencies).

Reviewers with read-only access to the Competencies feature in System Roles (Review Features > Review
Submenu Features) can review learners' competencies in the CDC. Reviewers with unrestricted access can
also update competencies' proficiency levels and award new competencies.

To review competencies in the CDC

1. Go to Home > Workspace > Review and select Review Career Center from the learner's action menu.
The CDC opens in a new window at the Career Center's Summary page.

2. Click Competencies. The Competencies page opens with a list of the competencies awarded to the
learner.

To see more details about a competency

1. Click its name in the list. The detail page opens, where you can also drill down to more information about
the current proficiency level.

2. Click Back to return to the Competencies page.
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To update the proficiency level of any competencies awarded to the learner
1. Click Update proficiency level.

2. Click the level in the Level Code drop-down list. The Select a Level dialog opens where you can select
the new proficiency level.

3. Click Save and then Back to return to the Competencies page.
To award a competency to the learner
1. Click + Award Competency. All competencies from all competency models are listed.

2. Select a competency model from the drop-down list to filter the list of competencies if there are too
many.

3. Select the proficiency level from the Select Level column for the competency you want to award. The
Select a Level dialog opens.

4. Select a level to close the dialog.
5. Click Save.

6. Click Back to return to the Competencies page.

Additional Information

About the Career Development Center

Review Career Center in the Career Development Center
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Review Training Gap Analysis in the Career Development Center

You can review the courses the reviewee needs to complete according to the job profiles assigned to them. The
Training Gap Analysis page in the Career Development Center (CDC) lists the courses that the learner has not

enrolled in or previously completed. This identifies the training gap between the learner's training requirements

and completed training, so these courses should be in their training plan. Learners can view their training gaps

in their Career Center (Home > Career Center > Training Gap Analysis).

Reviewers with read-only access to the Training Gap Analysis feature in System Roles (Review Features >
Review Submenu Features) can review learners' training gaps in the CDC. You must have read-only access to
the catalogs containing the courses in the list to see more details in the course catalog. To assign a course in
the list to the learner, you must have unrestricted access to the Assign Module feature in System Roles
(Review Features > Review Submenu Features).

To review training gap analysis in the CDC

1. Go to Home > Workspace > Review and select Review Career Center from the learner's action menu.
The CDC opens in a new window at the Career Center's Summary page.

2. Click Training Gap Analysis. The Training Gap Analysis page opens with a list of the courses not in the
learner's transcript history for the selected job profile.

3. To see the courses required for a specific job profile assigned to the learner, select the job profile from
the Job Profile drop-down list.

4. To see the course details page for a course, click the course name. The course details page opens.

5. To assign a course to the learner, click Assign to User. The Enrollment Confirmation page opens,
where you may need to enter additional enroliment information, such as a preferred date.

6. Click Confirm enrollment. The learner is enrolled in the course.

Additional Information

About the Career Development Center

Review Career Center in the Career Development Center
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Share Files in the Career Development Center

You can upload files to share with learners you supervise in the Career Development Center (CDC). When you
upload a file, learners will be able to download it from the My Files page in their Career Center. Subject to their
System Role access permissions, learners may also upload files in their career center to share with you. Files

can be deleted only by the person that uploaded them.

Reviewers with read-only access to the Review My Files feature in System Roles (Review Features > Review
Submenu Features) can review and download files in the CDC. Unrestricted access is required to upload files
to share with learners.

To share files in the CDC

1. Go to Home > Workspace > Review and select Review Career Center from the learner's action menu.
The CDC opens in a new window at the Career Center's Summary page.

2. Click My Files. The My Files page opens with a list of files that both you and the learner have uploaded
to share with each other.

3. To upload a file to share, click Upload.

4. To download a file, click its name in the list.

Additional Information

About the Career Development Center

Review Career Center in the Career Development Center
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About the Enrollment Wizard

You can enroll learners in one or more courses in the Enroliment Wizard, update their enroliment status and
extend their course deadlines. When you enroll learners or change their enrollment status you can suppress
automatic emails, like enroliment confirmation, so that they are not sent.

@ Extending the deadline of a learning program also extends the deadlines of its component
courses.

When you apply the enrollment or status change a summary report is shown, which shows for each learner and
course whether the enrollment or status change action was successful or not. A history of enroliments and
status changes applied in the Enrollment Wizard are listed at the bottom of the Enroliment Wizard page, from
which you can download a log file and an error report.

Reviewers with unrestricted access to the Enrollment Wizard feature in System Roles (Review Features >
Review Features) can enroll learners in courses in the Enrollment Wizard.

Reviewers with unrestricted access to the Enrollment Wizard and Change Enrollment Status features in
System Roles (Review Features > Review Features) can update learners’ enroliment status and extend their
course deadlines in the Enrollment Wizard.

To enroll learners or update their status in the Enroliment Wizard, go to Home > Workspace > Enroliment
Wizard.

Additional Information
Enroll Learners in the Enrollment Wizard
Update Enroliment Status in the Enrollment Wizard

Allowed Transitions Between Enrollment Statuses
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Enroll Learners in the Enrollment Wizard

Reviewers with unrestricted access to the Enroliment Wizard feature in System Roles (Review Features >
Review Features) can enroll learners in one or more courses in the Enroliment Wizard.

When enrolling learners, you can select a specific course completion date that takes precedence over any
settings in the Catalog Editor, including for those module due dates that have already expired, will be expired,
or have no due date. You can also specify the date from which participants can start the course.

To enroll learners via the Enrollment Wizard

1.

2.

10.

11.

12.

13.

Go to Home > Workspace > Enrollment Wizard. The Enroliment Wizard page opens.
Select Enroll from the Action drop-down list.

Click the Module(s) + icon to open the learning Module(s) selector page.

Select one or more courses and click OK.

Click the Participant(s) + icon to open the learning Participant(s) selector page.

Select one or more participants and click OK.

If you do not want enroliment confirmation emails to be sent, select the Suppress automatic e-mails
check box.

To bypass enrollment restrictions and checks for valid enrollment during the group enroliment, select the
Override? check box.

To run prerequisite checks configured for the learning module on the selected learners before enrolling
them, select the Perform prerequisite checks? check box. Learners who fail to meet the prerequisites
are not enrolled.

Optionally, enter the charged cost center, course completion deadline and restricted start date.

Click Enroll. The page refreshes with a summary report which shows the number of successful and
failed enrollments.

Click Back to Enrollment Wizard. A record of the enrollment attempt is added to the top of the History
list.

Click the links to download the enrollment processing log file and CSV error report to see more details
about the enrollment processing and any reasons for failure respectively.

Additional Information

About the Enrollment Wizard

Update Enroliment Status in the Enrollment Wizard
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Update Enrollment Status in the Enrollment Wizard

Reviewers with unrestricted access to the Enroliment Wizard and Change Enrollment Status features in
System Roles (Review Features > Review Features) can update learners' enroliment status and extend their
course deadlines in the Enrollment Wizard.

To update learners' enroliment status via the Enroliment Wizard
1. Go to Home > Workspace > Enrollment Wizard. The Enroliment Wizard page opens.
2. Select Change Enroliment Status from the Action drop-down list.
3. Click the Module(s) + icon to open the learning Module(s) selector page.
4. Select one or more courses and click OK.
5. Click the Participant(s) + icon to open the learning Participant(s) selector page.
6. Select one or more participants and click OK.
7. Select Change overall status from the Change enrollment procedure drop-down list.

8. If you do not want emails relating to the new status to be sent automatically, select the Suppress
automatic e-mails check box.

9. Select the new status for the selected users and courses from the Target Status drop-down list.

10. Click Change Enrollment Status. The page refreshes with a summary report which shows the number
of successful and failed status changes.

11. Click Back to Enrollment Wizard. A record of the status update attempt is added to the top of the
History list.

12. Click the links to download the status change processing log file and CSV error report to see more
details about the status change and any reasons for failure respectively.

To extend the deadline for the selected courses and participants
1. Follow steps 1 to 6, listed above.
2. Select Extend module deadline from the Change enrollment procedure drop-down list.
3. Enter the number of days extension.

4. Click Change Enrollment Status. The page refreshes with a summary report which shows the number
of successful and failed status changes.

Additional Information
About the Enrollment Wizard
Allowed Transitions Between Enrollment Statuses

Enroll Learners in the Enrollment Wizard
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Allowed Transitions Between Enrollment Statuses

The table below lists the enroliment statuses you can change a learner to depending on their current status.

Table: Allowed Transitions Between Enrollment Statuses

Current Status Allowed target statuses

Not Started Completed, Failed, Deactivated, In Process, No show, Waiver/Exempt, Withdrawn,
Withdraw - Invalid Reason, Withdraw - Valid Reason

In Process Completed, Excused, Failed, Deactivated, No show, Waiver/Exempt, Withdrawn,
Withdraw - Invalid Reason, Withdraw - Valid Reason

Completed Failed, Deactivated, In Process, Waiver/Exempt
Withdrawn Withdraw - Invalid Reason, Withdraw - Valid Reason
Failed Completed, In Process, Waiver/Exempt

No show Completed, Failed, In Process, Waiver/Exempt
Waiver/Exempt Completed, Failed, Deactivated, In Process

Withdraw - Valid Withdraw - Invalid Reason
Reason

Withdraw - Withdraw - Valid Reason
Invalid Reason

Excused N/A

Dropped from N/A

Waitlist

Deactivated Completed, Failed, In Process, No show, Waiver/Exempt

Additional Information
About the Enrollment Wizard

Update Enrolliment Status in the Enrollment Wizard
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About Supervisor Assessments

You can assess learners' on-the-job training (OJT) using supervisor assessments. When OJT learning modules
are configured in the Catalog Editor, they can be assigned a supervisor assessments and one or more
supervisors who can do the assessment. After learners complete the OJT course, an assigned supervisor
completes the supervisor assessment, which then completes the course for the learner.

Supervisor assessments are a type of exam configured in the Exam and Question Manager. They can be
assigned to individual OJT learning modules and also included in assessment workflow templates, in which
multiple pre- or post-course assessments can be assigned to participants, instructors or direct appraisers.

Reviewers with unrestricted access to the Supervisor Assessment feature in System Roles (Review Features >
Review Features) can launch supervisor assessments.

To view and launch pending supervisor assessments, go to Home > Workspace > Supervisor Assessments.

Additional Information

Launch a Supervisor Assessment

PeopleFluent Proprietary and Confidential 59



PeopleFluent Learning 23.03 Team Review Launch a Supervisor Assessment

Launch a Supervisor Assessment

You can view and launch pending supervisor assessments for on-the-job (OJT) courses for which you have
been specified as a supervisor. The Supervisor Assessments page lists the OJT course participants awaiting
supervisor assessment. You can also view participants' profiles in the Career Development Center (subject to
your role's access permissions) and view the OJT course details page.

You can filter the list of supervisor assessments by:
 Participant
» Assessment Status (All, Incomplete, Completed)
» Learning Status (All, Active, Completed)

Reviewers with unrestricted access to the Supervisor Assessment feature in System Roles (Review Features >
Review Features) can launch supervisor assessments.

To launch a supervisor assessment
1. Go to Home > Workspace > Supervisor Assessments. The Supervisor Assessments page opens.
2. Select Launch Assessment from a participant's action menu. The assessment instruction page opens.
3. Click Start the assessment. The Exam Disclaimer dialog opens.

4. Click Confirm and Proceed. The Exam Disclaimer dialog closes and the assessment
launches. Depending on the OJT learning module configuration, you may have the option to select a
language for the supervisor assessment when you launch it.

5. Answer each assessment question and click Submit response. At the end of the assessment the
Supervisor Assessment Results page summarizes the assessment results.

6. To view the supervisor assessment exam questions and marks for each, click Review Your Exam. The
Exam Review page opens, from which you can also review your question responses and open the
questions for editing in the Question Editor (subject to your role's access permissions).

7. To return to the Supervisor Assessments page, click Close Exam Window.

Additional Information

About Supervisor Assessments
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About Compliance Analytics

Compliance Analytics performs a real-time analysis of training records to identify the degree (expressed as a
percentage) to which departments, groups, and individuals have completed one or more specified courses.
When scanning records, courses with an overall status of Completed, Finished Using, and Passed are
interpreted as Completed for statistical purposes.

When calculating the overall compliance results for groups, each individual is interpreted as either conforming
or nonconforming.

For example:
» Learner A in department X has completed 10 of 10 courses.
* Learner B in the same department has completed 2 of 10.

The percentage compliance overall for department X is 50% (1 of 2 compliant), while the training progress
figure is 60% (12/20 courses completed).

There are five steps to setting up compliance analytics:
1. Select the participants
2. Select the modules or program sessions, including possible equivalents
3. Select the transcripts, which will only be for the participants and courses selected in the above steps
4. Select the criteria for compliance based on dates, revision and enrollment
5. Filter the results

Those steps are applied in sequence, filtering out transcripts at each step. So it is possible to run compliance
analysis for users with multiple enroliments within the time period selected, where, for example, the 'most
recent' may not comply while a previous enrollment will comply.

Compliance Analytics is available for the eLearning+ and Learning licenses.

Reviewers with read-only access to the Compliance Analytics feature in System Roles (Manage Features >
Compliance Analytics) can set up and run compliance analytics.

To set up compliance analytics, go to Home > Reports > Compliance Analytics.

Additional Information

Compliance Analysis Types
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Select Participants for Compliance Analytics

You can select participants for analysis individually (without grouping) or by one or the following grouping
methods:

* One or more organizations

+ One or more user groups

* One or more direct appraisers

To select participants for compliance analysis

1.

2.

Go to Home > Reports > Compliance Analytics. The Compliance Analytics page opens.

To include all participants by organization, user group or appraiser, select a grouping criteria from the
Participants grouped by drop-down list. To select participants individually, select No grouping.

Click in the Organizations or User Groups boxes to select them, or click the browse icon to select
direct appraisers or individual participants. The appropriate selector dialog opens.

If you selected participants by organization or user group and you want to include participants with
closed accounts, select the Include closed user accounts check box.

Next step: Select the Modules or Program Sessions for Compliance

Additional Information

Select the Transcripts for Compliance Analytics

Select the Criteria for Transcript Compliance

Filter Compliance Results

About Compliance Analytics

PeopleFluent Proprietary and Confidential

62



Select the Modules or Program Sessions for

PeopleFluent Learning 23.03 Team Review

Compliance

Select the Modules or Program Sessions for Compliance

You can select the type of analysis and then the target modules or program sessions for the analysis. For more

information about the analysis types, see Compliance Analysis Types.
To select the modules or program sessions for compliance analysis
1. Go to Home > Reports > Compliance Analytics. The Compliance Analytics page opens.
2. Scroll down to Step 2: Target Learning.
3. Select the analysis type from the drop-down list.
4. Click the + icon to select the learning modules or programs to include in the analysis.
Next step: Select the Transcripts for Compliance Analytics

Previous step: Select Participants for Compliance Analytics

Additional Information
Select the Criteria for Transcript Compliance
Filter Compliance Results

About Compliance Analytics
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Compliance Analysis Types
You can select the following types of analysis:
* Modules
* Program sessions
* Program progress

The Modules type considers transcripts for the selected target learning only and does not drill down into
program components.

The Program Sessions type considers transcripts for modules in the selected target program session.

For the Program Progress type, for each selected target program session the analysis identifies an appropriate
enroliment for the learner and produces results against transcripts within the identified enrollment's transcript
hierarchy.

The following scenario shows the difference between the three analysis types:
» Aprogram P71 with a single session that contains a Module O1
* Alearner completes O17 as a standalone module
» Subsequently, the learner enrolls in P71 and fails the component O1

The learner's records would look like this:

Table: Learner Transcripts

TranscriptID  Module ID Status

T1 o1 Completed
T2 P1 In Process
T3 o1 Failed

Using default settings, the compliance analysis for the learner and program session would show the following
results:

Table: Results of Compliance Analysis

Type Compliance Status  Considered Transcripts
Modules Not Compliant T2
Program Sessions =~ Compliant T1
Program Progress =~ Not Compliant T2, T3
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Additional Information

Select the Modules or Program Sessions for Compliance
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Select the Transcripts for Compliance Analytics

Compliance Analytics uses the transcripts for the participants identified in step 1 (Target Participants) and for
the learning modules or program sessions selected in step 2 (Target Learning). You can further limit the
transcripts to include in step 3 (Target Transcripts).

To select the transcripts for compliance analysis

1.

2.

Go to Home > Reports > Compliance Analytics. The Compliance Analytics page opens.
Scroll down to Step 3: Target Transcripts.

Select the check boxes if you want to include self-enrolled target transcripts and completed equivalent
transcripts.

If a participant has multiple enrollments for a given course, select whether to match the compliance
criteria against any of the participant's transcripts or only their most recent transcript.

Next step: Select the Criteria for Transcript Compliance

Previous step: Select the Modules or Program Sessions for Compliance

Additional Information

Select Participants for Compliance Analytics

Select the Criteria for Transcript Compliance

Filter Compliance Results

About Compliance Analytics
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Select the Criteria for Transcript Compliance

In this step you define the criteria for transcripts to be compliant. You can select whether learning must have
been completed between two specified dates, or whether learning is completed or on-target by a specified date
in the future. (This can be used to identify participants who will lose their on-target status if they do not
complete some learning by the specified date.)

You can select whether the learning can be from any revision or must be on the effective revision.
To select the criteria for compliance
1. Go to Home > Reports > Compliance Analytics. The Compliance Analytics page opens.
2. Scroll down to Step 4: Criteria for Compliance.
3. Select an option and the dates for Compliance Definition. This step is optional.
4. Select the Revision constraint.

5. Select an inclusion option for participants.

» All Target Learning
Applies only to the Module analysis type.

* Learning in Enrolled Target Program Sessions
Applies to Program Sessions and Program Progress analysis types. Completed sub-module
transcripts are not counted if the participants have not yet enrolled into the program session
selected in step 2. The analysis results for participants without any counted transcripts show N/A.

» Target Program Sessions with Auto-Enroll Criteria that apply
Only participants who are auto-enroll targets for the selected program sessions are included in
the compliance analysis. Leftover participants are reported as N/A in the analysis results.

6. To exclude transcripts for enrollments that are no longer required, select the Disregard Deactivated
Target Modules / Program Sessions check box. The modules and sessions are marked as N/A
instead of compliant or non-compliant if the participant's overall status for them is Deactivated.

Next step: Filter Compliance Results

Previous step: Select the Transcripts for Compliance Analytics

Additional Information

Select Participants for Compliance Analytics

Select the Modules or Program Sessions for Compliance
Filter Compliance Results

About Compliance Analytics
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Filter Compliance Results

After compliance per participant has been calculated in Step 4, Compliance Analytics can further filter the
results so that you can focus on the necessary information only.

You can choose to focus on:

* All Participants

» Compliant Participants Only

* Non-compliant Participants Only

You can also choose to include learners with no enroliments on any target learning. Learners with no
enroliments are those reported as N/A in the analysis results.

To filter the compliance results

1.

2.

Go to Home > Reports > Compliance Analytics. The Compliance Analytics page opens.

Scroll down to Step 5: Results Filtering.

. Select the participants to include in the analysis results, in terms of their compliance.

If required, select the check box to include learners with no enroliments on any target learning.

Click Start Analysis. The page refreshes with the compliance analysis results, which you can print and
export to a comma-separated variable (CSV) file.

Previous step: Select the Criteria for Transcript Compliance

Additional Information

About Compliance Analytics

Select Participants for Compliance Analytics

Select the Modules or Program Sessions for Compliance

Select the Transcripts for Compliance Analytics
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About the Integrated User Calendar

You can view learners' scheduled courses in the Integrated User Calendar, and also enroll other learners you
supervise. You can filter the calendar by:

+ Organization
* Learning module

» Category

Participant
* Instructor

Reviewers with read-only access to the Integrated User Calendar feature in System Roles (Review Features >
Review Features) can view the Integrated User Calendar.

Reviewers with unrestricted access to the Enroll Other Users and Enrollment Wizard features in System Roles
(Review Features > Review Features) can enroll other learners in a learning module.

To open the Integrated User Calendar, go to Home > Workspace > Integrated User Calendar.
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Transcript Detail Visibility

The data access control Display Details, Progress, and Course Interactions when Reviewing Learner Transcript
Detail controls the reviewer's view of the transcript detail for reviewees. By default, only the System
Administrator role has this access enabled.

An administrator can grant differing access to the transcript detail of reviewees to reviewers, direct appraisers,
and instructors from the Organization Maintenance page. Similar to the Level of Visible Transcript Detail for
learners option in System Configuration, the levels of transcript detail visibility can be set to:

» Completion Status Only
 Details and Overall Progress

* Details, Overall Progress, and Individual SCO Progress

Shareable Content Object. These are the individual, reusable learning components within a SCORM
package.

* Details, Overall Progress, Individual SCO Progress, and Course Interactions

The Transcript Detail page is not accessible from the Records/Transcript page for users with their visibility level
set to Completion Status Only.

Users with visibility level set to any of the other options above have access to the Transcript Details page to
view more transcript detail. Additionally, users with Details, Overall Progress, Individual SCO Progress, and
Course Interactions have full access to all information on the Transcript Details page.

If a reviewer can view full transcript details, they can also open the Transcript Details page by clicking the
course title links. In the Active/Archive Course areas of the Teach menu, full transcript detail is always displayed
except when a transcript is in Pending Approval or Waitlisted status in User Review. The level of transcript
detail available under the Administrative Access area is controlled by the same rule as the CDC.

Instructors are usually able to see full transcript details. However, in some highly regulated countries, even
instructors are not allowed to have access to transcript details like question responses and scores. In cases like
this, the LMS has a feature to control the level of transcript details instructors can view, which is configurable at
the organization level. This setting complements the other two options that apply to the direct appraiser or to
reviewers in general.

When the reviewer is both an instructor of the course and the direct appraiser of the learner, whichever has the
greater level of visibility is granted to the reviewer.
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Action Menu
L I B
Action Menu Icon Action Menu Icon
(legacy Ul) (Responsive Ul)

The action menu is a drop-down list from which you can select an action (for example, create or delete an
object).

The LMS presents many objects in lists, for both learners and administrators, including learning modules,
classroom resources, user accounts, and enrollment requests. Each item in the list has an action menu.
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Avatar Menu

Jay Learner v SA  system Administrator A~
My Profile
My Profile
Manage Center
Help Contact Us
Contact Us
Logout
Logout
Avatar Menu Icon Avatar Menu Icon
(legacy Ul) (Responsive Ul)

Figure: Comparison of Avatar Menus

The Avatar menu is a drop-down list from which users can select an action (for example, log out, access their
profile).
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