Data Integration Issues - No Error or Success reported
Summary
During file upload and import, sometimes errors may occur that prevent data transfer. In certain cases no error or success messages are generated. Sometimes the underlying root cause of the import issue is not immediately apparent particularly in cases where no status messages are provided. To aid in resolution, this information has been compiled to provide direction and enable more focused research.
Applicable Products
All TM
Applicable Releases
All TM
Detailed Information
Error Type: FTP Failure
Potential causes:
[1] Unknown delimiter:
All flat files must be delimited by double quotes or pipes as shown below.
Quotation:
,AuthoriaPersons"987654321"123456789"1.18.1600""ABC123456"""first"""last"""""""""""""""business"first.last@noemail.com"
Pipe:
|AuthoriaPersons|987654321|123456789|1.18.1600||ABC123456|||first|||last|||||||||||||||business|first.last@noemail.com|
=> Review the file and verify one of the allowed delimiters has been used
[2] Improper File Encoding:
PeopleFluent required file encoding is UTF-8.
=> Please review the file to verify it was saved using UTF-8 encoding.
[3] Improperly Named files:
Encrypted, XML, picture and attachment file names need to conform to the rules in the Control Data Guide.
=> Please verify the file was saved with the appropriate name for the file type and data contained
[4] Mis-sent files:
Sometimes files are sent to the wrong destination folder. XML files, encrypted files, unencrypted files, pictures and attachments each have their own destination directories.
=> Please verify the file was sent to the appropriate location based on file type and encryption
[5] Sender ID mismatch:
Sender login identity does not match file sender ID. This can happen with third party business partners who use one customer’s credentials to send another customer’s files. It also occurs if leading zeroes are stripped from sender ID during file creation as sometimes happens in Excel.
=> Review file contents and validate sender ID